wake-up-neo.net

Fehler beim Öffnen von pgAdmin 4 auf dem Mac

Ich habe Version 4-1.5 installiert, aber beim Öffnen wird immer der Fehler "Der Anwendungsserver konnte nicht kontaktiert werden" angezeigt.

10
Fredy B.

Ich habe das lokale Verzeichnis ausgeblendet und aufgelöst:

$ cd ~
$ rm -r .pgadmin/

Hinweis: macOS Sierra (10.12.6) und pgAdmin 4-1.6. Außerdem verlieren Sie Konfigurationsdaten wie Datenbanklistenbaum und andere. 

Die Datenbanken bleiben erhalten, da Sie nicht PgAdmin-bezogene Daten oder Postgresql selbst ändern.

28
Gontran Bezerra

Ich hatte das gleiche Problem. Ich habe es behoben, indem ich den Dienst in der Postgres-App stoppte, dann pgAdmin und dann den Postgres-Dienst starte. Ich konnte es danach anschließen. Ich hoffe das hilft.

2
Guo Huang

Ich hatte denselben Fehler, aber in meinem Fall verwende ich eine falsche Portnummer für die Datenbank

0
MK-rou