wake-up-neo.net

iOS7 neues Update V 7.1 (11D167) ist in Xcode 5 für die Entwicklung nicht kompatibel

Ich habe eine Benachrichtigung über die neue IOS7-Version V7.1 erhalten. Ich habe auf meinem iPhone 4S installiert. Als Entwickler wird mein iPhone 4S im Xcode 5 SDK im Entwicklungsmodus nicht erkannt. Als ich den Organizer in Xcode geöffnet habe. Es zeigt,


Die Version von iOS auf "iPhone 4S" wird von dieser Installation des iOS SDK nicht unterstützt. Bitte stellen Sie das Gerät auf eine Version des unten aufgeführten Betriebssystems wieder her oder aktualisieren Sie es auf die neueste Version des iOS SDK. welches hier erhältlich ist.

Auf dem iPhone 4S 7.1 (11D167) installiertes Betriebssystem


Ich hoffe, Apple behebt dieses Problem.

Danke für jede Hilfe.

13

Sie können mit der Anwendung OS X App Store auf die neueste Version von Xcode aktualisieren.

Bearbeiten:

App Store Link

Link zum Developer Center

28
ThomasW

Sie benötigen Xcode 5.1, um auf iOS 7.1 zugreifen zu können. Weitere Informationen finden Sie in den Xcode-Versionshinweisen .

1
Zeeshan